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[bookmark: _Toc454956837]Introduction

REDD+ has the potential to deliver multiple benefits beyond carbon. For example, it can promote biodiversity conservation and secure ecosystem services from forests such as water regulation and non-timber forest products. Some of the potential benefits from REDD+, such as biodiversity conservation, can be enhanced through identifying areas where REDD+ actions might have the greatest impact using spatial analysis. 

Open Source software can be used to undertake spatial analysis of datasets of relevance to multiple benefits and environmental safeguards for REDD+. Open-source software is released under a license that allow software to be freely used, modified, and shared (http://opensource.org/licenses). Therefore, using open source software has great potential in building sustainable capacity and critical mass of experts with limited financial resources. 

The capacity of forest to control soil erosion is also regarded as a key potential REDD+ benefit. Wind erosion, in particular, constitutes a key component in soil degradation processes in arid areas; as it can cause degradation of sedimentation crusts on the surface of stripped soils, as well as reducing the capacity of soils to store nutrients and water (FAO 1996). Even though the importance of the contributing factors are locally dependent, it is widely recognized that the amount of soil loss by wind erosion at a regional scale is mainly dependent on four key factors: climate, soil, topography and vegetation cover (Shao & Leslie 1997). 

This tutorial provides a methodology to conduct a preliminary spatial assessment of the relative importance of forest in protecting against wind erosion by mapping these key factors, using Paraguay as a study area. The analysis is undertaken by using an overlay approach, where data on wind speed, precipitation, soil characteristics and topographical complexity are generated and combined with forest data. The method described here is partly based on the USDA’s Universal Wind Erosion Equation (Wooddruf & Siddoway, 1965), as well as on Mezosi et al. (2015), Tsogtbaarar & Khudulmur (2014), and FAO (1979). 

This method is not designed to predict exact locations of wind erosion occurrence or making quantitative estimates of potential soil erosion – it serves to assess the role of forests to wind erosion control based on the general sensitivity of the land to wind erosion, taking into account the dominant/general climate, soil and topographical conditions of the area. The resulting map may be suitable for regional land use management and identify wind erosion-prone areas, where more detailed quantitative risk mapping may be needed.  
 
The analysis runs entirely from QGIS, R Software and R Studio.

[bookmark: _Toc454956838]Methodology

The first step will be to prepare, download and process all the necessary layers in order to have the required variables to estimate the relative importance of forest for wind erosion control. Using the formula from Woodruff and Siddoway (1965) as a starting point, we have designed an adapted a formula which uses an overlay approach to calculate the importance of forest for wind erosion control at a regional scale as a function of 4 parameters:

Climate: Wind speed and humidity are the main climatic controlling factors. It is generally assumed that wind speed values above 6 – 9 m/s at which wind erosion occurs (Mezosi et al. 2015). Similarly, the sensitivity to wind erosion increase with aridity, as humid soil particles are more resistant to be displaced by wind (Shao & Leslie 1997).

Soil characteristics: Texture and gran size distribution are assume to determine soil erosion sensitivity. Coarse-textured soils, such as sandy soils, are known to be more prone to wind erosion than fine-textured ones, such as clay soils (Fryrear et al. 1998).

Topography: The more “rough” the surface is, the lower is the wind speed, hence the wind erodibility will decrease (Shao 2008).

Vegetation cover: Vegetation as a protection layer that prevent the wind to displace soil particles. The density of these vegetation determines the level of protection. 

The method described in this document goes through the steps to develop spatial layers for the first three factors (steps 2.1.1 to 2.1.3) in order to combine all layers to produce a final map showing the relative importance of forest for wind erosion control. This method assumes that the user has a forest cover layer available for analysis, which we will use as a substitute for vegetation cover in this context. 

[bookmark: _Toc454956839]Download data and prepare necessary layers 
1.1.1. Climate layer

Climate erosivity is assessed in this method using the formula suggested by FAO (1979) for the Universal Wind Erosion Equation (Wooddruf & SIdoway, 1965): 


Where:
u = monthly average wind speed (m/s)
PETi = monthly potential evaporation (mm)
Pi = monthly average precipitation (mm)
d = the number of days in a month.

Spatial layers will be developed for each of the parameters of the above formula, in order to execute the formula in Raster Calculator which results in a Climate Erosivity layer.



[bookmark: _Toc454956841]Compute the monthly average wind speed layer (u)

We will first develop a layer for the “u” component of the formula, or in other words, twelve layers representing average wind speed values for our area of interest. If there is no spatial modelled surface for wind velocity for your study area, you can develop one using daily wind speed station data from NOAA's National Climatic Data Center website. The resulting dataset can then be classified into classes. Therefore, we first need to obtain wind speed point data, compute monthly historical averages and then use geostatical methods in QGIS to construct a wind speed map for the whole area of interest for each month of the year. 

Steps: 

1.  Go to: https://www.climate.gov/maps-data, and then click on to Dataset Gallery.

2.  On the left side of the page, under Refine by Coverage, click on Global and then search for Daily Weather Statistics (Daily Observational Data).
[image: ]

3. Go to Data Access and click on the link under Daily Observational Data in the Subsetting Service Row. A map viewer will automatically open.
[image: ]

4. Once the map viewer is open, go to the area of interest and then click on Select by Polygon. This will allow you to draw a polygon and select the weather stations for your area of interest. For a more accurate execution of the interpolation step that will be carried out later on, it is advised to also select weather station in the surrounding area of our area of interest. In this example, we will draw a polygon around Paraguay. 

[image: ]
A table showing the results of your selection will automatically appear after drawing your polygon. In the table select all the stations with at least five years of data and click on “Get Selected Data” at the bottom. 
[image: ]

In the following window, click on “I Agree to This Terms”.

5. In the next window, you will be asked to select the date range of the weather records of the station selected. Select 01/01/1949 and leave the date in the “To” row as it is. Select “comma delimited” under “Select output format”

6. Mark the box under “I am not a robot” and complete the challenge-response test. Then click continue. 
7. The dataset of the records selected will then available for download as a csv. Rick click on the link to the text file and select “Save link as” and save it in your working file (“data_downloaded.txt”). Do the same to download the Data format documentation (the metadata, “GSOD_DESC_data_format_doc.txt”), Station List (which contains the coordinates of the geographic locations of all the stations of the World Meteorological Organization database, “isd-history_station_list.txt”).

Compute historical monthly wind speed averages from the data 

Now that we have downloaded all the required data, we need to compute historical monthly wind speed averages from it. 

1. Open R Studio and set your working directory. To do that go to Session > Set Working Directory > Choose Directory. Select the folder in which you have saved the weather data.

[image: ]

2. Now we are going to import the weather dataset file, “data_downloaded.txt”. Under the ‘Environment’ tab the R studio window, click on “Import Dataset” and select “From Text File…”

[image: ]

3. Select the dataset and ensure that the “Separator“ is set as “Comma”, “Decimal“ is set as “Period” and “na.strings” to “999.9.” (the value to which our dataset assigns to missing values). Then click “Import”. Change the name of the dataset to something easier to work with (for example, WS)
[image: ]
You are now able to see the dataset in the viewer window. We are now going to select from the dataset our parameters of interest: the Station Code Number (“STN…”), the date of the observations (“YEARMODA”) and the mean wind speed value (“WDSP”).
4. Change the name of the station name column (STN…) “STN…” to something simpler to work with (for example: STN). To do that, write the following formula in the console window:
[image: ]
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5. Writing the following command in the Console tab:

[image: ]

You should now see the following datasets (WS and WS1) in the Global Environment tab:

#in[image: ]


6. For computational purposes, the variable for the date of the observation (YEARMODA) must be split into three: year, month and day of observation. To do this, write the following formulae into the Console window:

[image: ]
[image: ]


Right click on the WS1 data frame in RStudio’s data window to see the changes made in the data frame.

[image: ]

The WS1 data now shows the new variables created, YEAR, MONTH and DAY:

[image: ]


Remove ‘no data’ values from the data

The WS dataset contains some no data values (recorded as 999.9). We need to remove these values from the dataset before any other calculations are made. A new data frame will be created (WS2), containing only valid observations. To do that, write the following command in the console:

[image: ]

Note that you can now see WS2 in the Data window. The number of observations (obs.) included in WS2 has been reduced compared to WS1.
 
[image: ]

In the ‘metadata’ txt file downloaded in Step 7, section 2.2), we will see that wind speed values are in tenths of a knot (0.1 knots). The formula requires these values to be converted to meters per second (m/s). To convert these values to m/s and store them in a new column called ‘WDSP_MS’, write the following command in the console:

[image: ]

In the WS2 data tab you can now see a new column ‘WDSP_MS’ with new values for wind speed in m/s: 
[image: ]









We can now compute mean monthly wind speed values for each of the stations of the dataset.
Install and load the ‘dplyr’ package to compute mean monthly speed values

1. To install and load the dplyr package, write the following formula in the Console tab: 
[image: ]

This will start the download process running automatically. Once this is done, you should see this text in the Console window:

package ‘assertthat’ successfully unpacked and MD5 sums checked
package ‘R6’ successfully unpacked and MD5 sums checked
package ‘Rcpp’ successfully unpacked and MD5 sums checked
package ‘magrittr’ successfully unpacked and MD5 sums checked
package ‘lazyeval’ successfully unpacked and MD5 sums checked
package ‘DBI’ successfully unpacked and MD5 sums checked
package ‘BH’ successfully unpacked and MD5 sums checked
package ‘dplyr’ successfully unpacked and MD5 sums checked

The downloaded binary packages are in
	C:\Users\yaras\AppData\Local\Temp\RtmpQV1ak4\downloaded_packages

This will also show you the direction of the downloaded package on your computer.

[image: ]

Once the package is loaded, write the following command in the console:

[image: ]

This will calculate monthly average wind speed for each of the weather stations in the data frame and store the values in a new data frame (WS3). The new data frame will then look like this (to see the WS3 data frame, click on WS3 in the Global Environments window):

[image: ]


Modify data set ready for analysis in QGIS

We now have the average wind speed values we were looking for, but before exporting the dataset we need to add further information in order to be able to perform the interpolation in QGIS. First, we need to add the geographical coordinates of each station. To do that, follow these steps:
1. Download the coordinate system data from this link: http://www1.ncdc.noaa.gov/pub/data/noaa/

This website will provide access to many datasets and folders grouped into different years. Select the file called ‘isd_history.csv’ (or click here to download the data directly: http://www1.ncdc.noaa.gov/pub/data/noaa/isd-history.csv). The data is downloaded as a .csv file, comma delimited, which can be opened and viewed in R or Excel. 

2. Open the csv data set, and save it as a text file, e.g. ‘isd.history-merge.txt’.

3. In R, use the Import button to import the txt file. Use the following parameters;

[image: ]

You should now see the data in the data viewing window (top left), like this:

[image: ]
4. Merge the station coordinate file (‘isd.history-merge.txt’) containing information of each station (its name, the country where is located and the geographic coordinates LAT and LONG) with the dataframe containing information on mean_wdsp. To do this, R will use the station code, STN, as the union element from the ‘WS3’ dataframe and the station code USAF from the ‘isd.history-merge.txt’ dataframe. 

> WS4<-merge(WS3,isd.history_merge,by.x="STN",by.y="USAF",all=FALSE)

This will create a new data frame (‘WS4’), using the Station Code as a common key variable.  The new dataset will look something similar to this:

[image: ]

Export the resulting data frame as a csv file

Write the following command in the RStudio console:

[image: ]

A csv file with the name ‘WS_Monthly_Means.csv’ will appear in the folder to which your directory is set. 

Split the data set into the twelve 

We now need to split the dataset into one file for each month, so as to facilitate the following steps of the analysis in QGIS. To do that, write the following commands in the console:

[image: ]
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Finally, export the datasets created through the following commands:  

[image: ]

This will create a separate csv file for each of the months, which will also be saved in the workspace directory folder. 

[image: ]

Construct the monthly continuous wind speed surfaces 

The final step is to load each of the monthly wind speed average datasets into QGIS, and convert them into a point shapefile, one for every month. This dataset can be use then to interpolate this data to the entire study area. Follow these steps, repeating them for every file of monthly wind speeds, until you have 12 separate files at the end of the process:

1. Save the csv dataset as a text file, to be able to import it to QGIS.

2. Select ‘Layer’ > ‘Add Layer’ > ‘Add delimited text layer’, as below:

[image: ]
Select the following parameters, using the CSV format (change the input layer name for each monthly dataset, e.g. “Mean_WS_Jan”, “Mean_WS_Feb”, etc):
 [image: ]

3. Next, a Coordinate Reference System Selector will ask you to select a coordinate reference system. Since the wind speed coordinates are in latitudes and longitudes, you should select WGS 84. Click OK.	

[image: ]

You should now have the point data loaded in QGIS, looking like this:

[image: ]


4. To interpolate the monthly wind speed point shapefiles, we are going to use GRASS v.surf.idw tool (Surface Interpolation from vector point data by Inverse Distance Squared Weighting). Search for it in the Processing Toolbox searcher, right click on the tool and select “Execute as a batch process”

[image: ]

5. Use the Interpolation add-in tool to interpolate the monthly wind speed averages data. Click on ‘Raster’>’Interpolation’. The following dialogue window will appear: 

[image: ]

Make sure all the parameters match those shown in the window above. The Vector layer to interpolate is the mean monthly wind speed point file for each month. The Interpolation attribute should be mean winds speed, ‘mean_wdsp’. The other parameters should be set automatically by QGIS. 

Select an output location and a file name, in TIFF format, such as: “wind_speed_int_01.tif” (for January), “wind_speed_int_02.tif” (for February), etc.

6. Now you will see the full extent of the created surface. Interpolation does not give accurate results outside the collection area, so let’s clip the resulting surface with the country boundary. To do that, first the shapefile of the area of interest. Click on ‘Layer’ > ‘Add Layer’ > ‘Add Vector Layer’.

[image: ]

7. Go to ‘Raster’ > ‘Extraction’ > ‘Clipper’. Select wind_speed_int_[month number].tif as the input file, select an output location and file name (e.g. “wind_speed_int_clip_01.tif”) and set the mask layer to Paraguay, as below:
[image: ]


The interpolated data will now be cut to the region of interest:	Comment by Yara Shennan-Farpon: All data in this process is saved here: 
P:\PROGRAMMES\CCB\Resources (Data, Development resources, Tools, Pictures, Logos)\workshop_resources\GIS_Tutorial\Work_in_progress\Wind_Erosion_Tutorial\Data\Tutorial_data\wind_speed_QGIS_Analysis

In the Output folder. 

[image: ]

These steps must be repeated for each of the 12 monthly average wind speed text files, so as to have 12 layers, one for each month.

(More details on the Interpolation tool in QGIS can be found here: http://www.qgistutorials.com/en/docs/interpolating_point_data.html)

[bookmark: _Toc454956842]Potential Evapotranspiration (PETi) 

To be able to make the calculation as per the initial formula for climate erosivity (see Page X), we need the monthly potential evaporation, PETi (mm).

The PET data can be downloaded from the CGIAR-CSI Global PET Database.

[bookmark: _Toc454956843][image: ]
Clip to the Paraguay border, ensure same extent and resolution as the previous layer. Batch processing
Monthly average precipitation, Pi.

Monthly precipitation data (Pi) can be obtained from WorldClim, following these steps:

1. Access the WorldClim web page, and follow the link to Download data.

[image: ]
This will take you to the download page for climate data at different resolutions. Click on the relative link to download raster data for precipitation at the required resolution, from the Generic Grids section:

[image: ]

This will start the download of a zip file, which contains precipitation layers for each month of the year, numbered 1 to 12. 

Clip to 

[bookmark: _Toc454956844]Use Raster Calculator to compute the climatic ‘C’ factor. 

Now that we have all the layer variables, we can calculate the C factor as per the initial formula:





Where:

u = monthly average wind speed (m/s)
PETi = monthly potential evaporation (mm)
Pi = monthly average precipitation (mm)
d = the number of days in a month.

To do this, we need to write the equation in Raster Calculator to perform the analysis using the layers we have prepared in QGIS. Follow these steps:

1. Open the Raster Calculator tool in QGIS, clicking on ‘Raster’  ‘Raster Calculator’ in the top tools column. 

2. Write the following formula in the calculator box: 

XXXXXXXXXXXXXXXXXXXXXX

[bookmark: _Toc454956845]Re-classify the ‘C’ factor into 7 classes for analysis 

Finally, we need to reclassify the C factor layer into 7 classes, so as to be able to perform the final function which will give us a layer with different classes of wind erosion sensitivity. 

There are various reclassification tools in QGIS. We will use ‘Reclassify grid values’, which requires a text file (.txt) to be prepared where the rules of the reclassification are written. Re-classification steps:
1. Prepare text file in the following style:
For a raster elevation grid, to be reclassified into values based on 100m-intervals:	Comment by Yara Shennan-Farpon: Explain this more thoroughly in context of analysis.
500 thru 599.99 = 500
600 thru 699.99 = 600
700 thru 799.99 = 700








2.1.2 [bookmark: _Toc454956846]Soil wind erodibility (I’)

The spatial distribution of soil sensitivity to wind erosion will be estimated by classifying soils into USDA’s Wind Erodibility Groups, based on HWSDA data on soil textural classes and carbonate percentage. We will reclassify the Harmonized World Soil Database (HWSD) soil classes into 7 wind erodibility groups defined by the USDA. To do this, follow these steps:

1. Download soil texture and % carbonation data from the Harmonized World Soil Database v 1.2, here: http://www.fao.org/soils-portal/soil-survey/soil-maps-and-databases/harmonized-world-soil-database-v12/en/.

[image: ]
The data can be downloaded as an access database (.accdb or .mdb format) or in .lib format. To explore the data, save the database, open it, and click on ‘Enable Content’ if required. You will then see the table of contents of the database on the right hand side. The soil texture classes we are interested in are under the ‘D_USDA_TEX_CLASS’ variable. 

[image: ]

2. Re-class HWSDA according to the 7 wind erodibility group classes described in the link above.

First, in QGIS, load the HWSD raster file, using ‘Layer’ > ‘Add Raster Layer’ as before, to search for hwsd.lib raster. Then, clip the data to Paraguay, so that it is more manageable. Use the same Clipping tool as described above, with the following parameters:

[image: ]

One the data is loaded, it needs to be re-classified to match the soil classes describe by USDA, here: https://efotg.sc.egov.usda.gov/references/Agency/SD/Archived_winderos_100415.pdf 

For the re-class, we need to consider two columns:

1) T_USDACLA (or D_USDA_TEX_CLASS’); this contains 13 classes of soil, which we will re-classify into 7 new classes, based on the classes described in the above link. These are the 13 classes in the database:
[image: ]
2) T_CACO3; this contains information on the carbonate content of the soil. We will need this in cases where it is not clear which of the 7 USDA classes corresponds to the 13 ones in the database. We will use the FAO guidelines, explained here http://www.fao.org/soils-portal/soil-management/management-of-some-problem-soils/calcareous-soils/en/ to define the % carbonate content which places soils in different classes. According to this source, we will use a value of 15% to identify when soils are calcareous or non-calcareous; soils with more than 15% CaCO3 content are considered calcareous by FAO (FAO 2016). This value is 35% according to the USDA guidelines. 

3. Re-classify the soil texture classes in QGIS into 7 classes.

The group classes we will use are based on the USDA wind erodibility classification. For the purpose of this analysis, we will re-classify the USDA soil groups into 7 new classes of wind erodibility. 
To be consistent in the re-classification process through this methodology, we will consider 7 the highest level of wind erodibility, therefore inverting the classes described below, so, for example, class 1 ‘very fine sand, fine sand, sand, or coarse sand’ will become class 7 for our analysis, as sandy soils are most sensitive to wind erosion:
	New classes

	7

	6

	5

	4

	4

	3

	2

	1


	NA



  [image: ]Group 8 is not relevant to this analysis and we will therefore not consider it
Groups 4 and 4L will be combined into one, group 4. 


The re-classification should be done as follows for our study area:

	USDA classes in HWSD
	WSDA wind erodibility group classes 

	Code
	Class name
	Code
	Class name

	1
	Clay (heavy)
	4
	Clay, silty clay, non-calcareous clay loam, silty clay loam with >35 % lay content. 

	2
	NA
	NA
	NA

	3
	Clay (light)
	4
	Clay, silty clay, non-calcareous clay loam, silty clay loam with >35 % clay content.

	4
	Silty clay loam (CaCO3 content = 0.7%, < 15% weight in all cases)
	4
	Calcareous (b) loam, silt loam, clay loam, or silty clay loam

	5
	Clay loam (CaCO3 < 15% weight in all cases)
	4
	Clay, silty clay, non-calcareous clay loam, silty clay loam with >35 % clay content.

	6
	NA
	NA
	NA

	7
	Silt loam (CaCO3 < 15% weight in all cases)
	3
	Non calcareous loam and silt loam with <20 percent clay content, or sandy clay loam, sandy clay, and hemic (1) organic soil materials.

	8
	NA
	NA
	NA

	9
	NA
	NA
	NA

	10
	Sandy clay loam
	3
	Non calcareous loam and silt loam with <20 percent clay content, or sandy clay loam, sandy clay, and hemic (1) organic soil materials.

	11
	Sandy loam
	5
	Very fine sandy loam, fine sandy loam, sandy loam, or coarse sandy loamy.

	12
	Loamy sand
	6
	Loamy very fine sand, loamy fine sand, loamy sand, loamy coarse sand, or sapric (1) organic soil materials.

	13
	sand
	7
	Very fine sand, fine sand, sand, or coarse sand


*classes are marked with NA (non-applicable) when these soil types are not present in the study area.
In QGIS, to access the reclassification tool


One we have the finally layer re-classified according to the 7 group classes (see Step 2.1.1., Page X for the reclassification methodology), make sure the layer is projected to WGS 1984, and save the layer. Note, in this analysis, there are only 1-5 classes because those are the soil types present in our study area, Paraguay.  	Comment by Yara Shennan-Farpon: Pagina donde se explica la reclasificacion
2.1.3 [bookmark: _Toc454956847]Topography (K’)

The more “rough” the surface is, the lower is the wind speed, hence the wind erodibility will decrease. To estimate surface roughness, a DEM dataset can be used to compute the Terrain Ruggedness Index (TRI) developed by Riley et al. (1999). This index computes the difference between the value of each cell and the mean of an 8-cell neighbourhood of surrounding cells and classifies its values in seven classes (from “level” to “extremely rugged”). To calculate the terrain rugedness, follow these steps:
1. Download the digital elevation model (DEM) data from this website: http://hydrosheds.cr.usgs.gov/datadownload.php?reqdata=30demg 
2. Select the 30m resolution DEM data for South America, which covers the area of interest (Paraguay). 
[image: ]
3. This will download a zip file. You must store the file and extract all data (right click, then select ‘Extract All…’) in order to open the DEM data in QGIS.
4. Open a QGIS document, and add the DEM data as a ‘raster layer’. To do this, click on ‘Layer’ in the tools bar at the top of the document, then click ‘Add Layer’ and select ‘Add Raster Layer…’ from the drop-down menu. 
[image: ]
5. You can then browse to the folder location where the South America dem is saved. The dem raster is located within the sa_dem_30s sub-folder. Within that folder, click on any of the files, and click ‘Open’.
[image: ]
[image: ]
You will now have the DEM layer for South America loaded in your GQIS document. Save the document to avoid losing any of your work. 
6. To calculate the terrain ruggedness index, we will use the Raster Terrain Analysis Plugin for QGIS (more information here: Raster Terrain plugins and here: Terrain analysis ruggedness index ). To use the plugin: 
· Load the Raster Terrain Analysis plugin in the Plugin Manager. Go to Raster > Terrain Analysis > Rugedness Index. Fill in the tool dialogue box as follows:
[image: ]Select a name for the output file, e.g.: “dem_sa_ruggedness.tif”
DEM layer

[image: ]
You should now have a new raster layer with values within the index. To better understand the results, clip the ruggedness index raster to the Paraguay boundary, as shown in previous steps. The values range from 0.677 to 84.48, see below:
[image: ]
However, the symbology pre-set by QGIS means we cannot accurately visualize the raster values. To ensure we are seeing all the values in the raster, modify the Symbology Properties of the raster. Right-click on the raster, then click ‘Properties’  ‘Style’, and select the ‘Min/Max’ option to the right of the dialogue window:
[image: ]
We should then see values going from 0 to 677.867. 
7. Finally, we need to reclassify the final layer into 7 classes, as described in step 2.1.1, Page X, making sure the projection is set to WGS 1984, so that the final raster calculation runs without errors. To reclassify, use the following classification and re-classify it into 7 classes, where 7 means the ruggedness index is the lowest ruggedness index therefore more sensitive to wind erosion. 
[image: ]
(source: https://planet.qgis.org/planet/tag/terrain%20analysis/)
2.1.4 [bookmark: _Toc454956848]Forest cover (F)

As mentioned in the introduction, the forest cover layer should be made available by the user for the last step in this analysis. 
[bookmark: _Toc454956849]Combine layers to produce wind erosion sensitivity map

Now that we have all the layers with the same cell size and projection, we can perform the final analysis as per the original formula. 

The final step is to combine the layers we have worked on using the Raster Calculator tool in QGIS. 
We will combine the following layers so as to calculate the wind erosion sensitivity map for Paraguay. The layers to be combined are:

We will use the formula presented initially, using Raster Calculator to perform the sum.

E = f (I', K', C', F)
Where;
I' is a soil erodibility index
K' is a soil ridge roughness factor
C' is a climatic factor
F is forest cover. 

Follow these steps:
1. Open raster calculator in QGIS
2. Insert the following formula into the command window: 



The final map should look like this:
[image: ]



[bookmark: _Toc454956850]Mask the wind erosion sensitivity map using the forest cover layer


Finally, we will use forest cover as a substitute for vegetation cover in this analysis. Load the forest cover layer in QGIS (see step 2.1.5), and use the Mask tool to cut the wind erosion sensitivity map to only show areas with forest cover. 


Once the above map has been masked using the forest cover layer, the wind erosion sensitivity map for forest areas in Paraguay should look like this:



[image: ]
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Global Aridity and PET Database Search

In This Page
Description
Documentation

Download

Disclaimers

Description

The Global Potential Evapo-Transpiration (Global-PET) and Global Aridity Index (Global-Aridity) dataset provides high-
resolution global raster climate data related to evapo-transpiration processes and rainfall deficit for potential vegetative
growth

These datasets are based on modeling and analyses by Antonio Trabucco (CSI-Alumni/currently at the Euro-
Mediterranean Center on Climate Change, ltaly), with the support of the International Water Management Institute (IWMI)
and the International Centre for Integrated Mountain Development (ICIMOD), and are provided online by the CGIAR-CSI
with the support of the International Center for Tropical Agriculture (CIAT)

The Global-PET and Global-Aridity datasets are provided for non-commercial use in standard ARC/INFO Grid format, at
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WorldClim - Global Climate Data

climate data for ecological modeling and GIS

WorldClim

WorldClimis a set of global climate layers (climate grids) with a spatial resolution of about 1 square kilometer.
‘The data can be used for mapping and spatial modeling in a GIS or with other computer programs. If you are not
familiar with such programs, you can try DIVA-GIS or the R raster package.

‘The current version is Version 1.4 (release 3). Please write us if you find any problems.
—> Download data

Information about the methods used to generate the climate layers, and the units and formats of the data. You
can find more info in the preferred citation:

‘Hijmans, R.J., S.E. Cameron, J.L. Parra, P.G. Jones and A. Jarvis, 2005. Very high resolution interpolated
climate surfaces for global land areas. International Journal of Climatology 25 1965-1978.

Frequently asked question and some 'known issues'.

‘This dataset is freely available for academic and other non-commercial use. Redistribution, or commercial use is
not allowed without prior permission. You are free to create maps and use the data in other ways for publication
in academic journals, books, reports, ete.

Read more
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These grids (raster data) can be imported into most GIS applications.
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Harmonized World Soil Database v 1.2

This is the result of a collaboration between the FAO with IIASA, ISRIC-World Soil
Information, Institute of Soil Science, Chinese Academy of Sciences (ISSCAS), and the Joint
Research Centre of the European Commission (JRC)

The Harmonized World Soil Database is a 30 arc-second raster database with over 15 000
different soil mapping units that combines existing regional and national updates of soil
information worldwide (SOTER, ESD, Soil Map of China, WISE) with the information
contained within the 1:5 000 000 scale FAO-UNESCO Soil Map of the World (FAO, 1971-1981).

The resulting raster database consists of 21600 rows and 43200 columns, which are linked to harmonized soil property data. The
use of a standardized structure allows for the linkage of the attribute data with the raster map to display or query the
composition in terms of soil units and the characterization of selected soil parameters (organic Carbon, pH, water storage
capacity, soil depth, cation exchange capacity of the soil and the clay fraction, total exchangeable nutrients, lime and gypsum
contents, sodium exchange percentage, salinity, textural class and granulometry).

Download : Download viewer & data | Download data

Publications : Harmonized World Soil Database
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You will now have the DEM layer for South America loaded in your GQIS document. Save the document to avoid
losing any of your work.

6. To calculate the terrain rugedness index, we will use the Raster Terrain Analysis Plugin for QGIS (more
information here: http://docs.qgis.org/1.8/en/docs/user_manual/plugins/plugins raster terrain.html). To use
the plugin:

*  Load the gtopo30 raster layer from the GRASS sample location.
o Load the Raster Terrain Analysis plugin in the Plugin Manager (see Se
Plugin)

n Loading a QGIS Core

o Select an analysis method from menu (e.g. Raster ~ Terrain Analysis ~Slope). TheSlope dialog
appears as shown in Figure raster terrain 1.

*  Specify an output file path, and an output file type.

o Click [OK].
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Ruggedness Classification

Ruggedness Index Value
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