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El Programa ONU-REDD es “el programa de colaboración para reducir las emisiones de la deforestación y la degradación de bosques (REDD+) en países en desarrollo”. El Programa se lanzó en 2008 y cuenta con la experiencia de la Organización de las Naciones Unidas para la Agricultura y la Alimentación (FAO), el Programa de las Naciones Unidas para el Desarrollo (PNUD) y el Programa de las Naciones Unidas para el Medio Ambiente (PNUMA). El Programa ONU-REDD apoya los procesos de REDD+ de cada país y promueve la participación activa e informada de todos los interesados, incluyendo los pueblos indígenas y otras comunidades que dependen de los bosques, en la implementación de REDD+ a nivel nacional e internacional.

El Centro de Monitoreo de la Conservación Mundial del Programa de las Naciones Unidas para el Medio Ambiente (UNEPWCMC, por sus siglas en inglés) es el centro especialista en la evaluación de la biodiversidad del Programa de las Naciones Unidas para el Medio Ambiente (PNUMA), la organización ambiental intergubernamental más importante del mundo. El Centro lleva trabajando más de 30 años, combinando la investigación científica con el asesoramiento práctico sobre política pública.El Programa ONU-REDD es la iniciativa colaborativa de las Naciones Unidas sobre la Reducción de Emisiones por Deforestación y Degradación de los Bosques (REDD) en los países en desarrollo. El Programa se inició en Septiembre de 2008 para ayudar a los países en desarrollo a preparar e implementar estrategias nacionales REDD+, y se basa en el poder de convocatoria y la experiencia de la Organización de las Naciones Unidas para la Agricultura y la Alimentación (FAO), el Programa de las Naciones Unidas para el Desarrollo (PNUD) y el Programa de las Naciones Unidas para el Medio Ambiente (PNUMA).

El Centro Mundial de Monitoreo de la Conservación del PNUMA (PNUMA-WCMC) es el centro especialista de evaluación de la biodiversidad del Programa de las Naciones Unidas para el Medio Ambiente, la organización intergubernamental ambiental más importante del mundo. El Centro ha estado operando por más de 30 años, y combina la investigación científica con el asesoramiento político práctico.
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Uso de software GIS para sustentar la planificación REDD+ 
[bookmark: _Toc412043730]
Introducción

El Programa REDD+ (Reducción de Emisiones por Deforestación y Degradación Forestal) es un esfuerzo por crear valor financiero para el carbono almacenado en los bosques, ofreciendo incentivos para que los países en desarrollo reduzcan las emisiones de las áreas forestadas e inviertan en vías de bajo carbono de desarrollo sostenible. En la práctica, esto implica un cambio en la manera en que los bosques son utilizados y gestionados, y puede requerir muchas acciones diferentes en relación a los incendios forestales, la extracción ilegal de madera o la rehabilitación de áreas boscosas degradadas. 

REDD+ tienen el potencial de ofrecer múltiples beneficios además del carbono. Por ejemplo, REDD+  puede promover la conservación de la biodiversidad y asegurar servicios ambientales de los bosques tales como la regulación del agua, el control de la erosión y los productos forestales no-maderables. Algunos de los beneficios potenciales de REDD+, como la conservación de la biodiversidad, pueden ser potenciados a través de la identificación de áreas donde las acciones de REDD+ podrían tener un mayor impacto, utilizando el análisis espacial.

Este tutorial explica cómo crear un mapa de riqueza de especies utilizando datos de distribución de especies de la Lista Roja de la IUCN (IUCN, 2013). Más concretamente, este documento ofrece instrucciones sobre cómo seleccionar, analizar y exportar información a partir de los datos de especies no-espaciales del sitio web de la Lista Roja IUCN, así como también a analizar esta información junto con los datos espaciales IUCN utilizando ArcGIS 10.x. 

[bookmark: _Toc374949758][bookmark: _Toc412043731]Uso de datos de especies de la Lista Roja de la IUCN y generación de mapas de riqueza de especies 
[bookmark: _Toc372901280][bookmark: _Toc412043732]Selección y descarga de datos de especies del sitio web de la Lista Roja IUCN 

[bookmark: _Toc372901281][bookmark: _Toc412043733]La página web de la Lista Roja de Especies Amenazadas de la IUCN permite a los usuarios buscar y extraer información tabular (en formato de archivo de valores separados por comas [CSV]) sobre la situación de las especies amenazadas. El sitio web proporciona una interfaz fácil de usar y ofrece al usuario la flexibilidad de personalizar las búsquedas según una serie de criterios. Es necesario que los usuarios se registren en la página web para guardar y exportar búsquedas personalizadas.
1.1.1. Búsqueda de datos no espaciales
Abra un explorador web y vaya al sitio web de la Lista Roja de la IUCN en: http://www.iucnredlist.org/.
La siguiente búsqueda es un EJEMPLO de búsqueda para mamíferos con estatus de amenaza de “En Peligro Crítico” (Critically Endangered - CR) y “En Peligro” (Endangered - EN).









a. [image: ]Haga clic en Other
Search Options


b. [image: ]Haga clic en Taxonomy
[image: ]
c. Expanda ANIMALIA
d. Expanda CHORDATA
e. Ponga visto en AMPHIBIA, AVES y MAMMALIA, 
f. Presione la tecla de flecha para enviar la selección hacia el panel Your Search Criteria 
[image: ]Es recomendable limitar la búsqueda a una sola ubicación, Ej.: solamente un país, o grupo de ubicaciones.
g. Haga clic en Location, expanda land regions, expanda y seleccione el 
país de interés 
h. Presione la tecla de flecha para enviar la selección al panel de Your Search Criteria 


i. Ahora haga clic en Assessment
j. [image: ]Deseleccione categorías no requeridas, en este ejemplo, deseleccionando EX y EW y conservando el resto.

k. Presione la tecla de flecha para enviar la selección al panel Your Search Criteria							
l. Haga clic en Run search

Esta búsqueda resultará en una lista de especies dentro de los grupos ANFIBIOS, AVES y MAMÍFEROS que tienen estatus de Lista Roja: En Peligro Crítico, En Peligro, Vulnerables, Menor Riesgo: Dependientes de Conservación, Casi Amenazada, Deficiente de Datos o de Menos Preocupación. La búsqueda producirá una lista de especies incluyendo datos adicionales de atributos, incluyendo el estado de amenaza de cada una de las especies. 

Hay otros criterios que quizás quiera incluir. Por ejemplo, para limitar la búsqueda a especies que dependen de un tipo particular de hábitat, podría hacer clic en Habitat, posteriormente expandir y seleccionar el tipo de hábitat correspondiente y enviar eso al panel de criterios de búsqueda.
1.1.2. [bookmark: _Toc372901282][bookmark: _Toc412043734]Guardar la búsqueda y exportar a formato CSV 

[image: ]
a. Haga clic en 
Save/Export Search

b. Si ya está registrado,
Introduzca su email
[image: ]y su clave y de clic en
	 login

c.  Si aún no se ha registrado, deberá crear una cuenta 
                (ver recuadro siguiente).

Se necesita una cuenta para guardar y exportar los resultados de la búsqueda
.


d. A los nuevos usuarios se les pedirá
Llenar los detalles del recuadro siguiente

[image: ] 
La primera vez que los nuevos usuarios exportan una búsqueda se les requiere llenar cierta información sobre sí mismos y el uso previsto de los datos

Haga clic en Supply your 
information y llene los detalles solicitados

Haga clic en Submit




c. [image: ]Una vez registrado y/o 
conectado, haga clic en Add your current Search


[image: ]

d. Asigne un nombre a la búsqueda
Ej.: NGA_AmpAveMam en este ejemplo
 

e. Haga clic en add to saved searches

[image: ]
f. Haga clic en saved search ej: NGA_AmpAveMam en este 
ejemplo

[image: ]
g. [image: ]Deslícese hacia abajo hasta Export results y haga clic en Export results
	
Los datos recibirán entonces el estatus de Queued for export (en espera de exportación).
 

[image: ]
Se le enviará un correo electrónico una vez que haya sido exportado. (Esto por lo general toma unos minutos pero puede tomar horas si la búsqueda es  grande).

h. Actualice el navegador para ver el cambio de estatus, para mostrar que la exportación está completa o si está tomando mucho tiempo, desconéctese y una vez que haya llegado el correo electrónico, conéctese de nuevo al sitio web de la Lista Roja y haga clic en la pestaña My Downloads para volver a sus búsquedas guardadas.
[image: ]
    		
[image: ]
i.  Haga clic en exported search 
	 Ej.: NGA_AmpAveMam en este   ejemplo


[image: ]
j. Deslice abajo a Export Results.

k. Haga clic en Comma-Separated Values (CSV). El archivo zip se descargará.

l. Si la descarga ha puesto el archivo en una carpeta general de descargas, mueva el archivo zip a una ubicación más adecuada como un folder de proyecto. 

m. Cambie de nombre al archivo zip a algo con sentido, Ej.: NGA_AmpAveMam.zip en este ejemplo.

n. Haga clic derecho en la carpeta zip, extraiga el archivo csv.

o. Cambie de nombre al archivo csv file Ej.: NGA_AmpAveMam.csv en este ejemplo.
1.1.3. Descargue las capas de datos espaciales de la Lista Roja IUCN 
En esta sección se describen los pasos para descargar datos espaciales. Solamente es posible descargar los datos a escala global. No es posible filtrar por país antes de descargar. Es importante tener en cuenta que algunos de los datos espaciales son muy grandes. Si usted ha recibido los datos espaciales directamente de IUCN puede obviar esta sección.
a. Abra un explorador y vaya al sitio web de la Lista Roja de la IUCN en:
		http://www.iucnredlist.org/
b. [image: ]En la pestaña Resources, haga clic en Spatial Data Download










c. Deslícese hacia abajo en la página Spatial Data hasta Datasets table 
[image: ]






d. Haga clic en los vínculos para navegar a cada conjunto de datos y descargar los siguientes datos globales:
· Mammals (mamíferos)
· Amphibians (anfibios)
· Birds (aves) (via el link a BirdLife Data Zone)
(Deje Reptiles por ahora ya que la evaluación no está aún completa para todas las especies)

Estos archivos están todos almacenados en el sistema de coordenadas geográficas (EPSG: 4326). Tenga en cuenta que los archivos son muy grandes y requerirán de algún tiempo para descargar. 
Nota: Si ha recibido los datos espaciales directamente de la IUCN, podrían haber sido entregados como una sola base de datos geográfica incluyendo todos los taxones en una sola capa, en vez de en archivos separados.
Selección y Preparación de Datos Espaciales Vectoriales
1.1.4. [bookmark: _Toc372901284][bookmark: _Toc412043737]Formateo de archivo CSV de especies en preparación para consultar los datos espaciales 
a. Abra el archivo csv 'exported search' (que fue descargado en la sección 2.3, paso m) Ej.: NGA_AmpAveMam.CSV en este ejemplo. Abra el archivo Excel (o si está usando software completamente libre (open source) en Gnumeric o Libre Office Calc) (Las capturas de pantalla siguientes usan Excel.
[image: ]




[image: ]
b. Deslícese a lo largo de los títulos de columna de la tabla. Algunos necesitarán ser cambiados ya que software GIS como ArcGIS no los aceptará. Cambie aquellos enumerados en rojo a continuación.
		 Nombre de campo ANTIGUO
	
	Nuevo nombre 

	Species ID
	=
	Species_ID

	Kingdom
	=
	Kingdom

	Phylum
	=
	Phylum

	Class
	=
	Class

	Order
	=
	Order

	Family
	=
	Family

	Genus
	=
	Genus

	Species
	=
	Species

	Binomial
	=
	Binomial

	Authority
	=
	Authority

	Infraspecific rank
	=
	Inf_rank

	Infraspecific name
	=
	Inf_name

	Infraspecific authority
	=
	inf_auth

	Stock/subpopulation
	=
	stk_subpop

	Synonyms
	=
	Synonyms

	Common names (Eng)
	=
	com_eng

	Common names (Fre)
	=
	com_fre

	Common names (Spa)
	=
	com_spa

	Red List status
	=
	rl_status

	Red List criteria
	=
	rl_criteria

	Red List criteria version
	=
	rl_version

	Year assessed
	=
	year_ass

	Population trend
	=
	poptrend

	Petitioned
	=
	Petitioned



	


c. Haga clic en File> Save para guardar el archivo (manteniendo el formato de archivo en csv). Si le pregunta si quiere mantener el archivo en este formato haga clic en Sí (Yes) 

Mantenga el archivo CSV abierto ya que será utilizado en la sección 2.6 donde utilizaremos la columna 'species_id' para preparar una consulta SQL a ser utilizada en ArcGIS.

Los siguientes pasos prepararán una consulta SQL que será utilizada en ArcGIS para seleccionar los polígonos dentro de un gran conjunto de incluidos en la lista de especies. Se utiliza este método en lugar de 'join' para unir la lista de especies a los datos espaciales ya que la función join a menudo causa errores en conjuntos de datos muy grandes.

d. Regrese al archivo csv 'species list’ Ej: NGA_AmpAveMam.CSV 
Luego copie y pegue la columna Species_ID dentro de la columna B en una nueva hoja de datos de Excel. 

[image: ]

e. En la fila 2 de la columna A escriba "id_no" = a (asegúrese de poner un espacio después del símbolo de igual, ya que es importante para la sintaxis SQL que estamos creando).
f. En la fila 2 de la columna C escriba OR (esta vez asegúrese de poner un espacio antes del OR ya que es importante para la sintaxis SQL que estamos creando.)
g. En la fila 2 de la columna D escriba =A2&B2&C2

[image: ]
h. Posteriormente, llene las Columnas A, B, C y D haciendo doble clic en la esquina inferior derecha de cada celda en la línea 2.

i. Borre toda la primera fila para que el archivo se vea como en la ilustración siguiente:
 [image: ]








j. Guarde la hoja de datos para después en un nuevo archivo Ej: en este ejemplo se llama formatted_for_SQL_query.xlsx y ciérrelo.

1.1.5. Realice una consulta SQL para seleccionar las especies de interés del conjunto de datos espaciales.

La siguiente sección prepara los datos espaciales listos para el análisis. El conjunto de datos espacial de la IUCN es un complejo conjunto de datos ya que contiene muchos polígonos solapados por cada especie del mundo entero. Incluso hacer un subconjunto del conjunto de datos para su área de interés puede ser problemático, así que este set de instrucciones constituyen pasos importantes para asegurarse de que el análisis corra de la mejor manera posible y para reducir el riesgo de errores en el procesamiento. 

a. Abra ArcGIS.
b. Agrege los datos espaciales de la IUCN (los datos están en el sistema de coordenadas geográficas (es decir WGS84).

[image: ]


c. Deseleccione el conjunto de datos en la tabla de contenidos para evitar que los cargue todos en el visor.
d. Añada un polígono del área de interés (Ej.: frontera de país). Ej.: En este ejemplo nga_border_dd.shp. Asegúrese de que la capa está en el sistema de coordenadas geográficas (es decir, WGS84) para que concuerde con el sistema de coordenadas de los datos de la IUCN.
e. Haga clic en el conjunto de datos espaciales de la IUCN en la tabla de contenidos para convertirla en la capa activa Ej.: en este ejemplo iucn_rl_species_2014_2_no_sens

[image: ]

f. Haga clic derecho en el conjunto de datos espaciales de la IUCN y haga clic en Open attribute table. Haga clic en el botón superior izquierdo y seleccione select by attributes.

[image: ]

g. Aparecerá una ventana de consulta. Copie y pegue la consulta SQL que creó anteriormente en la ventana de consulta. Esto seleccionará solo aquellas especies presentes en la lista de especies exportada.
h. Remueva el OR de la última fila y haga clic en Verify para revisar que tenga la sintaxis correcta. Esto puede tomar 5 - 10 minutos o más, dependiendo de cuántos registros estén siendo seleccionados. 
i. Haga clic en Apply para aplicar el filtro al conjunto de datos de la IUCN. Esto puede tomar 5 - 10 minutos o más, dependiendo de cuántos registros estén siendo seleccionados. 
j. La tabla de atributos mostrará los registros filtrados resaltados en azul, y el número de registros que han sido seleccionados.

[image: ]
k. Cierre la tabla de atributos
l. Haga clic derecho en el conjunto de datos 
IUCN y Haga clic en Data > Export Data
[image: ]


[image: ]




[image: ]
m. Asegúrese de estar exportando los elementos seleccionados (selected features), luego guarde el archivo con un nuevo nombre, Ej: nga_iucn_selection.shp (como tipo de archivo shapefile) en este ejemplo y haga clic en OK. El sistema le preguntará si desea añadir el nuevo archivo al dataframe. Haga clic en OK. 


[image: ]

n. Clic derecho y quite (remove) el conjunto de datos espaciales de la IUCN en la tabla de contenidos Ej.: en este ejemplo quite iucn_rl_species_2014_2_no_sens












1.1.6. A partir de la selección previa, seleccione el rango actual de especies nativas
a. [image: ]Haga clic derecho en la recientemente añadida capa de subconjunto de especies Ej.: nga_iucn_selection.shp en este ejemplo y haga clic en el botón superior izquierdo y haga clic en Select by Attributes. 

b. Con tal de incluir sólo categorías recomendadas por la IUCN Presencia -1 (existente); 2 (probablemente existente); 6 (presencia incierta) Origen – 1 (nativa); 2 (reintroducida); 5 (origen incierto) 

Escriba la siguiente expresión en la ventana Select by Attributes:
[image: ]"presence" = 1 OR "presence" = 2 OR “presence” = 6 AND "origin" = 1 OR "origin" = 2 OR "origin" = 5 
c. Haga clic en Apply 
d. Haga clic en Close para cerrar la ventana Select by Attributes.
e. Según el paso 2.2.2. (j), la tabla de atributos mostrará los registros filtrados resaltados en azul y el número de registros que han sido seleccionados.
f. Cierre la tabla de atributos. Haga clic derecho en el conjunto de datos espacial IUCN Ej.: nga_iucn_selection.shp en este ejemplo y Haga clic en Data > Export Data.
g. Asegúrese de exportar los elementos seleccionadss (selected features), y luego grabe el archivo con un nuevo nombre, Ej.: nga_iucn_selection_PO.shp (como tipo de archivo shapefile) en este ejemplo. Haga clic en Save. También le preguntará si desea añadir el nuevo archivo al dataframe (marco de datos). Haga clic en OK. 

[image: ]

1.1.7. [bookmark: _Toc412043740]A partir de la selección previa, seleccione los rangos de especies terrestres
[image: ]
a. Haga clic derecho en la recientemente añadida capa de subconjunto de especies Ej.: nga_iucn_selection_PO.shp en este ejemplo, y luego en Open attribute table. Haga clic en el botón superior izquierdo y haga clic en Select by Attributes. 

b. Con tal de incluir sólo las especies terrestres, ingrese la siguiente expresión en la ventana Select by Attributes: "biome_terr" = 't'


[image: ]

c. Haga clic en Apply 
d. Haga clic en Close para cerrar la ventana Select by Attributes.
e. Según el paso 2.2.2. (j), la tabla de atributos mostrará los registros filtrados resaltados en azul y el número de registros que han sido seleccionados.
f. Cierre la tabla de atributos. Haga clic derecho en el conjunto de datos espacial IUCN Ej.: nga_iucn_selection.shp en este ejemplo y Haga clic en Data > Export Data.
g. Asegúrese de estar exportando los elementos seleccionados (selected features), luego guarde el archivo con un nuevo nombre Ej.: nga_iucn_selection_PO_T.shp (como tipo de archivo shapefile) en este ejemplo y Haga clic en Save. El sistema le preguntará si desea añadir el nuevo archivo al dataframe. Haga clic en OK. 

[image: ]
1.1.8. Recorte los datos de especies a un área de interés
a. [bookmark: _Toc372901286]En ArcGIS vaya a Search > Tools > Clip (analysis). Haga clic derecho en Clip y elija Batch. 

[image: ]

b.  Haga clic en “Input Features” y seleccione el primero de los archivos de rangos de especies que desea recortar. Haga clic en el signo de + para añadir líneas extras y por tanto añadir más capas de datos.

[image: ]

c. En la columna “Clip Features”, seleccione el archivo vectorial que represente el área de interés. 

d. En la columna “Output Feature Class”, haga clic derecho y seleccione Browse. Seleccione el lugar para almacenar sus archivos recortados y escriba un nuevo nombre para cada conjunto de datos Ej.: clip_1.shp; clip_2.shp. Deje en blanco la columna XY Tolerance. 

[image: ]

e. Haga clic en Ok. Esta operación puede tomar algún tiempo en ejecutarse, dependiendo del número de capas procesadas. Añada los archivos de rangos de especies recortados a la sesión de ArcMap.

1.1.9. [bookmark: _Toc385341548][bookmark: _Toc412043742]Re-proyectar a una proyección de igual área.

Los pasos descritos en esta sección generará una capa de unidades de planificación de hexágonos o cuadrados para representar los datos de rangos de especies y crear así un mapa de riqueza de especies. El rango de especies y la capa de cuadrados o hexágonos deben ser proyectadas a un área de proyección (Ej.: Lambert Azimuthal Equal Area). Utilizar una proyección de igual-área permite calcular el área real de los rangos de especies en cada unidad de planificación. Sea cual sea la proyección que se escoja, tanto los rangos de especies como las unidades de planificación deberán estar exactamente en la misma proyección.

En este ejemplo, los datos están en WGS84 (un sistema de coordenadas geográficas con unidades en grados decimales). Para poder generar capas de datos de unidades de planificación de hexágonos con un área específica, los datos necesitan ser proyectados a una proyección de igual área con unidades en metros. En este ejemplo se utiliza la proyección Lambert-azimuthal-equal-area. 
a. En ArcGIS vaya a Search > Tools > Project (data management)
b. En Input Dataset or Feature Class seleccione el archivo vectorial con los límites de su área de interés.
c. En Output Dataset or Feature Class seleccione una ubicación para almacenar su archivo proyectado, y escriba un nuevo nombre para el dataset, en este ejemplo nga_border_la.shp.
d. Bajo Output Coordinate System, Haga clic en el botón a la derecha para establecer la proyección. 
e. Haga clic en el ícono de Globo y seleccione New > Projected Co-ordinate System 


[image: ]

f. Del menú de despliegue, escoja Lambert-azimuthal-equal-area. Asigne Central Meridan (meridiano central) y Latitude of Origin (latitud de origen) de acuerdo al punto central de su área de interés. (Puede revisar las coordinadas en la parte inferior derecha de la ventana principal de ArcGIS, y anotarlas). Asigne un nuevo nombre a la proyección, en este caso, por ejemplo: Lambert_Azi.

[image: ][image: ]

g. Haga clic en OK y después OK de nuevo, para establecer la proyección. Haga clic en OK para ejecutar la herramienta Project.

[image: ]


h. Añada el fichero vectorial proyectado nga_border_la.shp al dataframe.
i.  Haga clic derecho en el dataframe y seleccione Data Frame Properties. 

[image: ]








j. [image: ]Haga clic en la carpeta “Layers” y verá la proyección personalizada que fue creada para el límite vectorial. Resalte Lambert_Azimuthal_Equal_Area y haga clic en OK para cambiar el dataframe de Geographic a Lambert-Azimuthal-Equal-Area. 
















k. Haga clic derecho en uno de los datasets de especies recortados de IUCN en el visor de datos y haga clic en Data > Export Data. Asegúrese de guardar All Features (todos los elementos) y luego haga clic en “Use the same coordinate system as the data frame”.

[image: ]


l. Guarde el archivo de salida con un nuevo nombre, Ej: nga_iucn_selection_mammal_la.shp (como shapefile) en este ejemplo y Haga clic en Save. Le preguntará si quiere añadir el nuevo archivo al dataframe. Haga clic en OK. 




m. Repita este paso para los restantes archivos recortados de especies. Guarde cada archivo de salida proyectado con un nuevo nombre y añada estas capas proyectadas al dataframe.
n. Remueva las versiones Geográficas de los datasets del proyecto ArcMap para evitar confusión.
  
 Ahora debería haber los siguientes archivos en el proyecto:
	
·  El área de interés en formato shapefile en el CRS proyectado (Ej: TZAcountry_la.shp)
· Los rangos de especies recortados en formato shapefile en el CRS proyectado (Ej: Mam_la.shp) 
1.1.10. [bookmark: _Toc385341549][bookmark: _Toc412043743]Disolución y conversión a características de parte única 
a. Use la herramienta Dissolve para disolver el conjunto de datos de rango de especies basado en los campos species id o binomial field. En ArcGIS vaya a Search > Tools > Dissolve (data management). Haga clic derecho en Dissolve y elija Batch. 


[image: ]


b. Haga clic en “Input Features” y seleccione el primero de los archivos de rangos de especies que quiera disolver. Haga clic en el signo de + para añadir más líneas y así añadir múltiples capas de datos. 

c. En la columna “Output Feature Class”, haga clic derecho y seleccione Browse. Seleccione la ubicación de sus archivos recortados y escriba un nuevo nombre para cada dataset, Ej.: nga_iucn_selection_mammal_la_dis.shp

d. En el (los) campo(s) Dissolve seleccione binomial.

e. En Create multipart features seleccione True.


f. Deje el resto de campos como están. 

[image: ] 

g. Las tablas de atributos de los datos de salida deberían contener una línea de atributo por especie, Ej:

 [image: ]
 
1.1.11. [bookmark: _Toc412043744]Revisar los datos recortados y proyectados de rangos de especies de IUCN en busca de errores topológicos 
Revise que no haya errores topológicos en los datos proyectados de IUCN y en la capa de área de interés, ya que estos podrían impedir que las herramientas de análisis subsecuentes funcionen correctamente.

a. En ArcGIS vaya a Search > Tools > Check Geometry. Ejecute por cada dataset. (Recuerde hacer clic en OK para ejecutar la herramienta)

[image: ]

b. El sistema producirá una tabla reportando los errores en cada uno de los archivos. En este ejemplo los polígonos de rangos de especies tienen algunos errores:

[image: ]
c. Por cada archivo con errores de geometría reportados, vaya a Search > Tools > Repair Geometry. Esta herramienta inspecciona cada característica dentro de una capa en busca de problemas de geometría. Al descubrir un problema de geometría, una se aplicará una solución y se imprimirá una línea identificando la característica así como el problema encontrado. La herramienta continuará ejecutándose a través de todos los registros hasta que los errores de geometría sean resueltos.

[image: ]

d. En Geometry tab > Results, abra los resultados de la sesión de ArcMap. Al expandir los resultados de la herramienta Repair Geometry (reparar geometría), podrá ver los errores encontrados en los datos y la solución aplicada por la herramienta. 


[image: ]
Ejecute las herramientas de revisión y reparación de geometría en cada uno de los archivos vectoriales para que se resuelvan todos los errores de geometría. 









[bookmark: _Toc390352677][bookmark: _Toc404612140]

[bookmark: _Toc412043745]Generación de un conjunto de datos de hexágonos o cuadrados

a. Descargue la herramienta Repeating Shapes (formas repetidas) de:
 http://www.jennessent.com/arcgis/repeat_shapes.htm y siga las instrucciones de instalación.

Asegúrese de no tener ninguna aplicación ArcGIS abierta mientras se instala la herramienta. Instale en su máquina haciendo doble clic en repeat_shapes_10.exe

	Si fracasa la primera vez (como en el recuadro de diálogo siguiente)

	

	[image: ]

	

	· Vaya a su carpeta instalada en su carpeta de programas

	

	[image: ]

	

	



	· Haga clic derecho en Make batch files.exe y ejecute como administrador.

	


	[image: ]

	

	[image: ]

	

	· Una vez hecho esto, el sistema creará nuevos archivos, entre ellos Register_Repeating_Shapes.bat. Haga doble clic en él.

· Ahora vaya al paso c e intente añadir la herramienta a ArcMap. Esta vez debería poder verla. 




b. Debería ver:

[image: ]

c. Abra ArcMap. 

d. Si no puede ver la herramienta Repeating shapes, haga clic en Customize > Toolbars > Customize.

e. Haga clic en Commands.

f. Deslice hacia abajo y haga clic en Jenness Enterprises.

[image: ]

g. Arrastre la herramienta Repeating Shapes y colóquela en algún lugar de su barra de herramientas.

h. Haga clic en Close.

i. Haga clic en el botón repeating shapes tool.

[image: ]

j. Haga clic en Within the extent of a particular layer (dentro del alcance de una capa en particular).

k. Haga clic en Next.

[image: ]

l. Haga clic en el archivo vectorial de la frontera de país, Ej.: nga_border_la (es decir, la que guardó en la proyección de igual área), de manera que esté resaltada en azul.

m. Haga clic en Next.

[image: ]

n. Escoja las formas que quiera utilizar Ej: hexagons.

o. Escoja el tamaño de los hexágonos (las unidades estarán en las unidades del mapa, es decir metros)
Ej.: área 10000000 (para un conjunto de datos de 10km2).

[image: ]
p. Haga clic en OK. La herramienta se ejecutará y generará una cuadrícula de hexágonos sobre toda la extensión del archivo de entrada especificado. Si genera una cuadrícula que cubra más allá del límite de vectores, como en el ejemplo siguiente, entonces simplemente recorte el archivo de hexágonos al límite vectorial utilizando la herramienta Clip (recortar). 






[image: ]

** Magnifique dentro de la capa de hexágonos para ver las formas:

[image: ]


[bookmark: _Toc390352678][bookmark: _Toc404612141][bookmark: _Toc412043746]Uso de herramientas de análisis Hawths para generar una capa de riqueza de especies 

a. Descargue las herramientas de análisis Hawths de http://www.spatialecology.com/htools/tooldesc.php 

	***NOTA IMPORTANTE: La documentación para las herramientas Hawths establece que no funcionan en ArcGIS 10.x. Sin embargo, sí funcionan. Instale la herramienta según las instrucciones. Al final dirá que no se ha instalado correctamente. Ignore este mensaje y continúe al paso b.

b. Haga clic en Customize - Toolbars – Customize.
c. Haga clic en Add from file y navegue a C:\Program Files\HawthsTools.

[image: ]

d. Haga clic en Hawthstools3.dll y haga clic en open.
e. Diga yes (sí) a cualquier mensaje para permitir la instalación. Debería entonces ver la siguiente pantalla:

[image: ]
f. Haga clic en OK.
g. Haga clic en Close.
h. Haga clic en Customize > Toolbars > Hawths Tools.
i. En la barra de menú (Hawth's tools menú bar), haga clic en Hawthstools > Analysis Tools > Enumerate Intersecting Features.

[image: ]

j. La entity feature layer es el archivo de hexágonos en formato shapefile (hexagons shapefile). Seleccione “Unique_ID” bajo el campo Unique ID field.

k. La Enumeration feature layer es la última capa de especies en la proyección en igual- área que ha sido revisada y limpiada de errores de geometría, Ej.: nga_iucn_selection_mammal_la_dis.shp. El campo de enumeración (Enumeration field) es binomial.

l. Seleccione Intersects como regla de superposición de geometría (geometry overlap rule). 

m. Escoja una ubicación de exportación y un nuevo nombre para el archivo resultante .csv.

n. Decida si seleccionar o no include hexagons containing 0 features para incluir hexágonos con cero características.

o. Haga clic en OK.

¡Tenga paciencia! – Esto tomará mucho tiempo en ejecutar (dependiendo del tamaño del área de estudio y el número de especies) pero eventualmente se producirá un nuevo archivo output.csv que contendrá una lista de identificadores únicos por hexágono, el número de especies que ha intersecado y qué especies son. 

p. Abra el archivo output .CSV en Excel.

q. Haga una copia de la hoja que solo incluya la identificación única (Unique_ID) y el número de especies.

r. Guarde como un nuevo archivo .xlsx y cierre Excel.

s. Añada el nuevo archivo.xlsx a su sesión de ArcMap y únalo a la capa de hexágonos según la identificación única (Unique_ID), haciendo clic derecho en el conjunto de datos y clic en Joins and Relates > Joins

t. Ahora puede exportar los hexágonos a un nuevo shapefile para hacer que la union sea permanente, haciendo clic derecho en el conjunto de datos y haciendo clic en Data > Export Data.


Ahora debería poder resaltar los hexágonos por número de especie en el nuevo archivo exportado. 

La simbología de la nueva capa puede ser modificada siguiendo por ejemplo el mapa siguiente:

































Mapa de ejemplo
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RO TR Includes mammal familles for seals. sea lions and walrus, whales. dolphins
e Memml and porpoises. manatees and dugongs.
L et F Excludes mammal families for seals. sea lions and walrus. whales. dolphins
e B and porpoises. manatees and dugongs
‘Species list from website
- axonomy Tais [& Species list flom website
ailess Amphibiansl® Species from the order Anura as a shapeflle.
’ == g ke T8 Species from the order Caudata as a shapefile.
Amphibians [ "
S s [ Species from the order Gymnophiona shapefile.
‘Species list from website
e TS Species list from website
BirdLife Intemational is the IUCN Red Listing Authoriy for birds and
ook maintains the most p to date information on global bird distributions. To
] request a copy of the shapefiles of species range maps for threatened birds,
please visit the BirdLife Data Zone here
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Create Replica Footprints (Data Management) (Tool)
Creates a feature class that contains the geometries for al the...
toolboxes\system toolboxes\data management tools.tbx\dis.
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Methods and data sources:

ies distril ibi: Is and birds): Young, BE, Beck S, Cérdova J, Embert D, Franke |, Hernandez P, Herzog S, Pacheco V, Timana M, Tovar C, and Vargas J. 2007.
Digital dlstnbutlon maps of spemes endemic to the east slope of the Andes in Peru and Bolivia. NatureSeNe Arllngton Vrglnla USA.
Data provided by NatureServe in collaboration with the Centro de Datos para la Conservacion (CDC) of the Universidad Nacional Agraria La Molina, the Museo de Historia Natural de la Universidad Mayor
de San Marcos, and many participating natural history museums and herbaria. See: http://www.natureserve.org/conservation-tools/data-maps-tools/modeled-distribution-maps-species-endemic-east-slope-
andes-peru

A 10sq/km hexagon grid covering Peru was generated using Jenness Enterprises repeating shapes tool in ArcGIS 10.0. Hawth's analysis tools were used to generate species richness by calculating the
number of endemic species ranges intersecting with each hexagon. Hexagons are shaded by species number.
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